[buildroot] rework aclocal handling, packages have issues writing through the symlink...
[openwrt/svn-archive/archive.git] / package / libtool / Makefile
index 4986f5614eb673fe823951d7c80468ec2254fb89..5aa5aa3652dfb3f13f4c15dba8886c59b436a7a6 100644 (file)
@@ -48,8 +48,6 @@ define Build/InstallDev
        $(SED) 's,\(hardcode_into_libs\)=yes,\1=no,g' $(2)/bin/libtool
        $(CP) $(2)/bin/libtool $(2)/bin/libtool-ucxx
        $(SED) 's,-lstdc++,-luClibc++,g' $(2)/bin/libtool-ucxx
-       [ -h $(STAGING_DIR)/host/share/aclocal ] && \
-               rm -rf $(TMP_DIR)/stage-$(PKG_NAME)/host/share/aclocal || true
 endef
 
 define Package/libltdl/install