[package] mac80211: update compat-wireless to 2009-01-29
[openwrt/svn-archive/archive.git] / package / mac80211 / Makefile
index dabceba..4f14e93 100644 (file)
@@ -12,11 +12,11 @@ PKG_NAME:=mac80211
 PKG_RELEASE:=1
 
 ifneq ($(CONFIG_LINUX_2_6_27)$(CONFIG_LINUX_2_6_28),)
-  PKG_VERSION:=2009-01-24
+  PKG_VERSION:=2009-01-29
   PKG_SOURCE_URL:= \
        http://www.orbit-lab.org/kernel/compat-wireless-2.6/2009/01 \
        http://wireless.kernel.org/download/compat-wireless-2.6
-  PKG_MD5SUM:=5d5179b9bd2536b99dfc7e9aef34df91
+  PKG_MD5SUM:=7ad466fd68967de744ab41caddff10d9
 else
   PKG_VERSION:=2008-08-06
   PKG_SOURCE_URL:=http://www.orbit-lab.org/kernel/compat-wireless-2.6/2008/08