upgrade mac80211 to 2008-08-20 and clean up some unnecessary patching to config.mk...
[openwrt/svn-archive/archive.git] / package / mac80211 / patches / 403-ath9k-fix-invalid-mac-address-handling.patch
index e60a50f07e3f0bd705aa5ba1fee814340c425448..5bd342ff3d2467ce10037c234f9e520d539b8334 100644 (file)
@@ -1,6 +1,6 @@
 --- a/drivers/net/wireless/ath/ath9k/hw.c
 +++ b/drivers/net/wireless/ath/ath9k/hw.c
-@@ -521,8 +521,18 @@ static int ath9k_hw_init_macaddr(struct 
+@@ -524,8 +524,18 @@ static int ath9k_hw_init_macaddr(struct 
                ah->macaddr[2 * i] = eeval >> 8;
                ah->macaddr[2 * i + 1] = eeval & 0xff;
        }