[package] add maintainer information
[openwrt/svn-archive/archive.git] / package / nvram / Makefile
index 4a57de2e32ea6742bdbf006a8ba87731f1989c65..81cff034c4cff64f1376bc361c476b3b15825997 100644 (file)
@@ -8,7 +8,7 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=nvram
-PKG_RELEASE:=7
+PKG_RELEASE:=9
 
 PKG_BUILD_DIR := $(BUILD_DIR)/$(PKG_NAME)
 
@@ -18,12 +18,13 @@ define Package/nvram
   SECTION:=utils
   CATEGORY:=Base system
   TITLE:=Userspace port of the Broadcom NVRAM manipulation tool
-  DEPENDS:=@TARGET_brcm_2_4||@TARGET_brcm47xx||@TARGET_ar71xx
+  MAINTAINER:=Jo-Philipp Wich <xm@subsignal.org>
+  DEPENDS:=@TARGET_brcm47xx||@TARGET_ar71xx
 endef
 
 define Package/nvram/description
  This package contains an utility to manipulate NVRAM on Broadcom based devices.
- It works on both brcm-2.4 and bcm47xx (Linux 2.6) without using the kernel api.
+ It works on bcm47xx (Linux 2.6) without using the kernel api.
 endef
 
 define Build/Prepare