use $(TARGET_CPPFLAGS) & $(TARGET_LDFLAGS) instead of full -I... & -L...
[openwrt/svn-archive/archive.git] / package / openssl / Makefile
index c1e2d9ac8c94ee5025ed09d2e6902729d5fe8cfc..015404d90b827388ee67ab2e2af2a423c0475e53 100644 (file)
@@ -69,8 +69,8 @@ define Build/Configure
                ./Configure linux-openwrt \
                        --prefix=/usr \
                        --openssldir=/etc/ssl \
-                       -I$(STAGING_DIR)/usr/include \
-                       -L$(STAGING_DIR)/usr/lib -ldl \
+                       $(TARGET_CPPFLAGS) \
+                       $(TARGET_LDFLAGS) -ldl \
                        -DOPENSSL_SMALL_FOOTPRINT \
                        $(OPENSSL_NO_CIPHERS) \
                        $(OPENSSL_OPTIONS) \