[package] fix double g typo
[openwrt/svn-archive/archive.git] / package / pptp / Makefile
index 081ff4e52adeb64f0f3f87a18fd067d09717f07a..d41123f5877449d71da6b1aaf09d6fb5d730bcca 100644 (file)
@@ -1,5 +1,5 @@
 # 
 # 
-# Copyright (C) 2006 OpenWrt.org
+# Copyright (C) 2006-2008 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -10,14 +10,11 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=pptp
 PKG_VERSION:=1.6.0
 
 PKG_NAME:=pptp
 PKG_VERSION:=1.6.0
-PKG_RELEASE:=3
+PKG_RELEASE:=6
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=@SF/pptpclient
 PKG_MD5SUM:=9a706327fb9827541d7c86d48ceb9631
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=@SF/pptpclient
 PKG_MD5SUM:=9a706327fb9827541d7c86d48ceb9631
-PKG_CAT:=zcat
-
-PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)-$(PKG_VERSION)
 
 include $(INCLUDE_DIR)/package.mk
 
 
 include $(INCLUDE_DIR)/package.mk
 
@@ -25,9 +22,12 @@ define Package/pptp
   SECTION:=net
   CATEGORY:=Network
   TITLE:=PPTP client
   SECTION:=net
   CATEGORY:=Network
   TITLE:=PPTP client
-  DESCRIPTION:=\
-       This package contains a PPTP (Point-to-Point Tunneling Protocol) client.
   URL:=http://pptpclient.sourceforge.net/
   URL:=http://pptpclient.sourceforge.net/
+  DEPENDS:=+ppp +kmod-gre
+endef
+
+define Package/pptp/daemon
+ This package contains a PPTP (Point-to-Point Tunneling Protocol) client.
 endef
 
 define Package/pptp/install
 endef
 
 define Package/pptp/install