update qos-scripts to v1.1 - rewritten hfsc rate calculation
[openwrt/svn-archive/archive.git] / package / qos-scripts / Makefile
index 444009791ce55c6e874d90d8deed55af6db5df64..43225f919fbb390824774a7a764116d4f704dc22 100644 (file)
@@ -4,12 +4,12 @@
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id: Makefile 4823 2006-09-23 13:45:49Z nico $
+# $Id$
 
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=qos-scripts
-PKG_VERSION:=0.9.2
+PKG_VERSION:=1.1.0
 PKG_RELEASE:=1
 
 PKG_BUILD_DIR := $(BUILD_DIR)/$(PKG_NAME)
@@ -37,7 +37,7 @@ define Build/Compile
 endef
 
 define Package/qos-scripts/install
-       mkdir -p $(1)
+       $(INSTALL_DIR) $(1)
        $(CP) ./files/* $(1)/
 endef