more use of the INSTALL_DIR variable
[openwrt/svn-archive/archive.git] / package / qos-scripts / Makefile
index bb5a9639f11c3c4a8205dd2913c2f76374eb61b5..8124bc7558a1fea337e9524ab0054f6a1832bf28 100644 (file)
@@ -37,7 +37,7 @@ define Build/Compile
 endef
 
 define Package/qos-scripts/install
-       mkdir -p $(1)
+       $(INSTALL_DIR) $(1)
        $(CP) ./files/* $(1)/
 endef