target/linux: fix a wrong 2.6.37 patch (thank you acinonyx)
[openwrt/svn-archive/archive.git] / package / siit / Makefile
index e63087f6162faca5b2747a23840d30df72ce5630..4cd147f77bdd171580fc350f155da60cbc8f0188 100644 (file)
@@ -1,5 +1,5 @@
 # 
-# Copyright (C) 2006 OpenWrt.org
+# Copyright (C) 2006-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -10,6 +10,7 @@ include $(INCLUDE_DIR)/kernel.mk
 
 PKG_NAME:=siit
 PKG_VERSION:=1.1
+PKG_RELEASE:=2
 
 include $(INCLUDE_DIR)/package.mk
 
@@ -17,7 +18,7 @@ define KernelPackage/siit
   SUBMENU:=Network Devices
   TITLE:=Stateless IP ICMP Translation Algorithm
   DEPENDS:= @(!(TARGET_ps3||TARGET_pxcab)||BROKEN)
-  FILES:=$(PKG_BUILD_DIR)/siit.$(LINUX_KMOD_SUFFIX)
+  FILES:=$(PKG_BUILD_DIR)/siit.ko
   AUTOLOAD:=$(call AutoLoad,50,siit)
 endef