uboot-envtools: add configration for ramips devices
[openwrt/svn-archive/archive.git] / package / uboot-envtools / Makefile
index d8c1b20a2438a982eae80e1d27d830dd36c019f1..1eebe76f74d69708cc413ece8ed62918c827b5cd 100644 (file)
@@ -62,6 +62,10 @@ ifneq ($(CONFIG_TARGET_lantiq),)
        $(INSTALL_DIR) $(1)/etc/uci-defaults
        $(INSTALL_BIN) ./files/lantiq $(1)/etc/uci-defaults/uboot-envtools
 endif
+ifneq ($(CONFIG_TARGET_ramips),)
+       $(INSTALL_DIR) $(1)/etc/uci-defaults
+       $(INSTALL_BIN) ./files/ramips $(1)/etc/uci-defaults/uboot-envtools
+endif
 endef
 
 $(eval $(call BuildPackage,uboot-envtools))