mac80211: backport latest version from trunk (as of r37265)
[openwrt/svn-archive/archive.git] / package / uboot-envtools / Makefile
index d8c1b20a2438a982eae80e1d27d830dd36c019f1..74da5ea125506d4eed188197674db403351e5807 100644 (file)
@@ -26,7 +26,6 @@ define Package/uboot-envtools
   CATEGORY:=Utilities
   TITLE:=read/modify U-Boot bootloader environment
   URL:=http://www.denx.de/wiki/U-Boot
-  MENU:=1
 endef
 
 define Package/uboot-envtools/description
@@ -62,6 +61,10 @@ ifneq ($(CONFIG_TARGET_lantiq),)
        $(INSTALL_DIR) $(1)/etc/uci-defaults
        $(INSTALL_BIN) ./files/lantiq $(1)/etc/uci-defaults/uboot-envtools
 endif
+ifneq ($(CONFIG_TARGET_ramips),)
+       $(INSTALL_DIR) $(1)/etc/uci-defaults
+       $(INSTALL_BIN) ./files/ramips $(1)/etc/uci-defaults/uboot-envtools
+endif
 endef
 
 $(eval $(call BuildPackage,uboot-envtools))