[uboot-lantiq]
[openwrt/svn-archive/archive.git] / package / uboot-lantiq / Makefile
index 06cf82473cf55ef851e19f740100a5e165b0208a..091ca47fc18ba68a976d3e1640e718e680d82fc0 100644 (file)
@@ -46,12 +46,12 @@ DDR_CONFIG_easy50712_DDR166M_ramboot:=easy50712_DDR166M
 DDR_CONFIG_easy50812_DDR166M_ramboot:=easy50812
 
 #Arcadyan
-Package/uboot-lantiq-arv4518=$(call Package/uboot-lantiq-template,arv4518PW_flash,NOR)
-Package/uboot-lantiq-arv4518_ramboot=$(call Package/uboot-lantiq-template,arv4518PW_ramboot,RAM)
-Package/uboot-lantiq-arv4518_brnboot=$(call Package/uboot-lantiq-template,arv4518PW_brnboot,BRN)
-Package/uboot-lantiq-arv452C=$(call Package/uboot-lantiq-template,arv452CPW_flash,NOR)
-Package/uboot-lantiq-arv452C_ramboot=$(call Package/uboot-lantiq-template,arv452CPW_ramboot,RAM)
-Package/uboot-lantiq-arv452C_brnboot=$(call Package/uboot-lantiq-template,arv452CPW_brnboot,BRN)
+Package/uboot-lantiq-arv4518PW=$(call Package/uboot-lantiq-template,arv4518PW_flash,NOR)
+Package/uboot-lantiq-arv4518PW_ramboot=$(call Package/uboot-lantiq-template,arv4518PW_ramboot,RAM)
+Package/uboot-lantiq-arv4518PW_brnboot=$(call Package/uboot-lantiq-template,arv4518PW_brnboot,BRN)
+Package/uboot-lantiq-arv452CPW=$(call Package/uboot-lantiq-template,arv452CPW_flash,NOR)
+Package/uboot-lantiq-arv452CPW_ramboot=$(call Package/uboot-lantiq-template,arv452CPW_ramboot,RAM)
+Package/uboot-lantiq-arv452CPW_brnboot=$(call Package/uboot-lantiq-template,arv452CPW_brnboot,BRN)
 Package/uboot-lantiq-arv752DPW=$(call Package/uboot-lantiq-template,arv752DPW_flash,NOR)
 Package/uboot-lantiq-arv752DPW_ramboot=$(call Package/uboot-lantiq-template,arv752DPW_ramboot,RAM)
 Package/uboot-lantiq-arv752DPW_brnboot=$(call Package/uboot-lantiq-template,arv752DPW_brnboot,BRN)
@@ -118,12 +118,12 @@ $(eval $(call BuildPackage,uboot-lantiq-easy50712_DDR166M))
 $(eval $(call BuildPackage,uboot-lantiq-easy50712_DDR166M_ramboot))
 $(eval $(call BuildPackage,uboot-lantiq-easy50812_DDR166M))
 $(eval $(call BuildPackage,uboot-lantiq-easy50812_DDR166M_ramboot))
-$(eval $(call BuildPackage,uboot-lantiq-arv4518))
-$(eval $(call BuildPackage,uboot-lantiq-arv4518_brnboot))
-$(eval $(call BuildPackage,uboot-lantiq-arv4518_ramboot))
-$(eval $(call BuildPackage,uboot-lantiq-arv452C))
-$(eval $(call BuildPackage,uboot-lantiq-arv452C_brnboot))
-$(eval $(call BuildPackage,uboot-lantiq-arv452C_ramboot))
+$(eval $(call BuildPackage,uboot-lantiq-arv4518PW))
+$(eval $(call BuildPackage,uboot-lantiq-arv4518PW_brnboot))
+$(eval $(call BuildPackage,uboot-lantiq-arv4518PW_ramboot))
+$(eval $(call BuildPackage,uboot-lantiq-arv452CPW))
+$(eval $(call BuildPackage,uboot-lantiq-arv452CPW_brnboot))
+$(eval $(call BuildPackage,uboot-lantiq-arv452CPW_ramboot))
 $(eval $(call BuildPackage,uboot-lantiq-arv752DPW))
 $(eval $(call BuildPackage,uboot-lantiq-arv752DPW_brnboot))
 $(eval $(call BuildPackage,uboot-lantiq-arv752DPW_ramboot))