ubus: update to the latest version to fix a compile error with gcc 4.5
[openwrt/svn-archive/archive.git] / package / ubus / Makefile
index ff13677..d7dd1db 100644 (file)
@@ -1,13 +1,13 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=ubus
-PKG_VERSION:=2011-02-11
+PKG_VERSION:=2011-02-26
 PKG_RELEASE=$(PKG_SOURCE_VERSION)
 
 PKG_SOURCE_PROTO:=git
 PKG_SOURCE_URL:=git://nbd.name/luci2/ubus.git
 PKG_SOURCE_SUBDIR:=$(PKG_NAME)-$(PKG_VERSION)
-PKG_SOURCE_VERSION:=f2ee96c51d38363092415cc333f8f7a62f16783a
+PKG_SOURCE_VERSION:=6cf4326987c78ecc340930b48fce5b324c8d6a4d
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION)-$(PKG_SOURCE_VERSION).tar.gz
 CMAKE_INSTALL:=1