gcc: fix a segfault in the mbsd_multi patch for 4.4.0
[openwrt/svn-archive/archive.git] / package / udev / Makefile
index 86e305cde5e16e72132ffa07179375fd2a17d3b6..9bb8af9b640d09af284b1867c453f41894ee6b39 100644 (file)
@@ -4,7 +4,6 @@
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id$
 
 include $(TOPDIR)/rules.mk
 
@@ -34,6 +33,8 @@ endef
 
 define Package/udevtrigger
 $(call Package/udev)
+  SECTION:=base
+  CATEGORY:=Base system
   TITLE:=Small utility to request kernel devices events for coldplug
 endef
 
@@ -47,7 +48,7 @@ define Package/udevextras/config
   source "$(SOURCE)/udevextras-config.in"
 endef
 
-UDEV_ALL_EXTRAS=ata_id cdrom_id dasd_id scsi_id path_id usb_id volume_id
+UDEV_ALL_EXTRAS=ata_id cdrom_id dasd_id edd_id scsi_id path_id usb_id volume_id
 UDEV_EXTRAS=$(strip $(foreach e, $(UDEV_ALL_EXTRAS), \
                $(if $(CONFIG_UDEVEXTRAS_$(e)),extras/$(e))))