replace lots of manual install commands with INSTALL_* variables
[openwrt/svn-archive/archive.git] / package / wpa_supplicant / Makefile
index b3fec0c120912cacbadf2cf09bd8fcef66674721..0530a95221235a2ef2612069e7766c164a503b57 100644 (file)
@@ -60,12 +60,12 @@ define Build/Compile
 endef
 
 define Package/wpa-supplicant/install
-       install -m0755 -d $(1)/usr/sbin
+       $(INSTALL_DIR) $(1)/usr/sbin
        $(CP) $(PKG_BUILD_DIR)/wpa_supplicant $(1)/usr/sbin/
 endef
 
 define Package/wpa-cli/install
-       install -m0755 -d $(1)/usr/sbin
+       $(INSTALL_DIR) $(1)/usr/sbin
        $(CP) $(PKG_BUILD_DIR)/wpa_cli $(1)/usr/sbin/
 endef