Fix compilation of crypto modules.
[openwrt/svn-archive/archive.git] / rules.mk
index 7b5bd2c298c66abda192f9d4af7f3ccc4bb8f717..1ce28e1bbae5651924c4dff53e03a93107d9120e 100644 (file)
--- a/rules.mk
+++ b/rules.mk
@@ -173,6 +173,7 @@ ifneq ($(CONFIG_CCACHE),)
   # FIXME: move this variable to a better location
   export CCACHE_DIR=$(STAGING_DIR)/ccache
   TARGET_CC:= ccache $(TARGET_CC)
+  TARGET_CXX:= ccache $(TARGET_CXX)
 endif
 
 TARGET_CONFIGURE_OPTS = \