[package] base-files: fix preinit code typos
[openwrt/svn-archive/archive.git] / rules.mk
index 942c7b416f66aead39ed372681360783f3e61dcd..a7d7a34d5537643393e91cd62197458c5e76b018 100644 (file)
--- a/rules.mk
+++ b/rules.mk
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2006-2009 OpenWrt.org
+# Copyright (C) 2006-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -142,6 +142,7 @@ TARGET_CXX:=$(if $(CONFIG_INSTALL_LIBSTDCPP),$(TARGET_CROSS)g++,no)
 PATCH:=$(SCRIPT_DIR)/patch-kernel.sh
 SED:=$(STAGING_DIR_HOST)/bin/sed -i -e
 CP:=cp -fpR
+LN:=ln -sf
 
 INSTALL_BIN:=install -m0755
 INSTALL_DIR:=install -d -m0755