[package] update curl to 7.19.5 (#5219)
[openwrt/svn-archive/archive.git] / sound / lame / Makefile
index 13500ceae4f9a3964032bf2c8d33e2bae0e1f1e8..aa5302a86745927d0aaa7f218490e636aac730d0 100644 (file)
@@ -9,11 +9,11 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=lame
-PKG_VERSION:=398
+PKG_VERSION:=398-2
 PKG_RELEASE:=2
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=@SF/lame
-PKG_MD5SUM:=f44b9f8e1b5d8835d0a77f9cc9cedd1c
+PKG_MD5SUM:=719dae0ee675d0c16e0e89952930ed35
 PKG_FIXUP:=libtool
 
 include $(INCLUDE_DIR)/package.mk
@@ -46,6 +46,13 @@ define Package/lame-lib/description
 lame mp3 encoder libs
 endef
 
+define Build/Configure
+       $(call Build/Configure/Default, \
+       --disable-nasm \
+       )
+endef
+
+
 define Package/lame/install
        $(INSTALL_DIR) $(1)/usr/bin
        $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/bin/lame $(1)/usr/bin/