packages: Use $(CP) instead of $(INSTALL_BIN) for binaries.
[openwrt/svn-archive/archive.git] / sound / madplay / Makefile
index e19f2219c09b49aba87f2caf92f93041479878c7..2a4b7a8672ce3320d791263309ea0ebbef3b9b77 100644 (file)
@@ -61,7 +61,7 @@ endef
 
 define Package/madplay/install 
        $(INSTALL_DIR) $(1)/usr/bin
-       $(CP) $(PKG_INSTALL_DIR)/usr/bin/madplay $(1)/usr/bin/
+       $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/bin/madplay $(1)/usr/bin/
 endef
 
 $(eval $(call BuildPackage,madplay))