PATCH: upgrades kismet to 2007-10-R1
[openwrt/svn-archive/archive.git] / sound / mpc / Makefile
index bf744d05ae4877eea0bb50f949e7519c205326b3..ae3fabf95a583450005e62e8bb23f998711303cf 100644 (file)
@@ -9,13 +9,12 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=mpc
-PKG_VERSION:=0.12.0
+PKG_VERSION:=0.12.1
 PKG_RELEASE:=1
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
 PKG_SOURCE_URL:=http://www.musicpd.org/uploads/files/
-PKG_MD5SUM:=9ec03c5f3d136a9a58ef665dfb100e52
-PKG_CAT:=bzcat
+PKG_MD5SUM:=a93a390315aacfec061c8df89fb5e35f
 
 PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)-$(PKG_VERSION)
 PKG_INSTALL_DIR:=$(PKG_BUILD_DIR)/ipkg-install
@@ -26,14 +25,16 @@ define Package/mpc
   SECTION:=sound
   CATEGORY:=Sound
   TITLE:=Music Player Daemon Console Client
-  DESCRIPTION:=\
-       MPD is a music player supporting flac, mp3 and ogg files.\\\
-       It is typically controlled over a network using one of it's many \\\
-       clients including mpc(console), gmpc(gnome), phpmp(php) etc.\\\
-       this is MPC
   URL:=http://www.musicpd.org/
 endef
 
+define Package/mpc/description
+       MPD is a music player supporting flac, mp3 and ogg files.
+       It is typically controlled over a network using one of it's many 
+       clients including mpc(console), gmpc(gnome), phpmp(php) etc.
+       this is MPC
+endef
+
 define Build/Configure
 $(call Build/Configure/Default, \
        --disable-iconv \