cleanup
[openwrt/svn-archive/archive.git] / sound / mt-daapd / Makefile
index c6be213846230fae12934fcdad5b04aa2f1a936b..23ad6f313bda038002b9140d02c88934ff8178a7 100644 (file)
@@ -37,16 +37,18 @@ define Package/mt-daapd/conffiles
 endef
 
 define Build/Configure
 endef
 
 define Build/Configure
-$(call Build/Configure/Default,--enable-shared \
-                        --disable-static \
-                        --enable-mdns \
-                        --enable-howl \
-                        --with-id3tag="$(STAGING_DIR)/usr" \
-                        --with-gdbm-includes="$(STAGING_DIR)/usr/include" \
-                        --with-gdbm-libs="$(STAGING_DIR)/usr/lib" \
-                        --with-howl-includes="$(STAGING_DIR)/usr/include/howl" \
-                        --with-howl-libs="$(STAGING_DIR)/usr/lib" \
-                        --without-static-libs,ac_cv_func_setpgrp_void=yes)
+       $(call Build/Configure/Default, \
+               --enable-shared \
+               --disable-static \
+               --enable-mdns \
+               --enable-howl \
+               --with-id3tag="$(STAGING_DIR)/usr" \
+               --with-gdbm-includes="$(STAGING_DIR)/usr/include" \
+               --with-gdbm-libs="$(STAGING_DIR)/usr/lib" \
+               --with-howl-includes="$(STAGING_DIR)/usr/include/howl" \
+               --with-howl-libs="$(STAGING_DIR)/usr/lib" \
+               --without-static-libs \
+       )
 endef
 
 define Build/Compile   
 endef
 
 define Build/Compile