[packages/pulseaudio] make pa depending on alsa
[openwrt/svn-archive/archive.git] / sound / pulseaudio / Makefile
index 81eb12ea8cf81b7122347db962cf83370aff7a1a..48b6087a61bc9b7a47ca5431ebc35f5d9825ddee 100644 (file)
@@ -27,7 +27,7 @@ include $(INCLUDE_DIR)/package.mk
 define Package/pulseaudio
   SECTION:=sound
   CATEGORY:=Sound
 define Package/pulseaudio
   SECTION:=sound
   CATEGORY:=Sound
-  DEPENDS:=+libspeexdsp +libgdbm +liboil +libsndfile +libatomicops +libltdl +dbus +libpthread +librt +libintl +libiconv @BROKEN
+  DEPENDS:=+libspeexdsp +libgdbm +liboil +libsndfile +libatomicops +libltdl +dbus +libpthread +librt +libintl +libiconv +alsa-lib @BROKEN
   TITLE:=Network sound server
   URL:=http://www.pulseaudio.org
 endef
   TITLE:=Network sound server
   URL:=http://www.pulseaudio.org
 endef
@@ -46,6 +46,7 @@ CONFIGURE_ARGS += \
        --with-realtime-group=root \
        --with-access-group=root \
        --without-x \
        --with-realtime-group=root \
        --with-access-group=root \
        --without-x \
+       --enable-alsa \
        --disable-dbus \
        --disable-hal \
        --disable-gconf \
        --disable-dbus \
        --disable-hal \
        --disable-gconf \