projects
/
openwrt
/
svn-archive
/
archive.git
/ blobdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
|
commitdiff
|
tree
raw
|
inline
| side by side
[package] add missing libpthread dependency to scmpc (#6290)
[openwrt/svn-archive/archive.git]
/
sound
/
scmpc
/
Makefile
diff --git
a/sound/scmpc/Makefile
b/sound/scmpc/Makefile
index 3b62d85c274524cf1ed91911baf264ded5dade28..76105391655993511f5925384eea024c31a4b859 100644
(file)
--- a/
sound/scmpc/Makefile
+++ b/
sound/scmpc/Makefile
@@
-9,7
+9,7
@@
include $(TOPDIR)/rules.mk
PKG_NAME:=scmpc
PKG_VERSION:=0.2.2
PKG_NAME:=scmpc
PKG_VERSION:=0.2.2
-PKG_RELEASE:=
1
+PKG_RELEASE:=
2
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
PKG_SOURCE_URL:=http://download.berlios.de/scmpc
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
PKG_SOURCE_URL:=http://download.berlios.de/scmpc
@@
-21,7
+21,7
@@
define Package/scmpc
SECTION:=sound
CATEGORY:=Sound
TITLE:=A MPD client which submits your tracks to Last.Fm
SECTION:=sound
CATEGORY:=Sound
TITLE:=A MPD client which submits your tracks to Last.Fm
- DEPENDS:=+libcurl +libdaemon +argtable +confuse
+ DEPENDS:=+libcurl +libdaemon +argtable +confuse
+libpthread
URL:=http://scmpc.berlios.de/
endef
URL:=http://scmpc.berlios.de/
endef
@@
-35,7
+35,7
@@
CONFIGURE_ARGS += \
--disable-rpath \
--without-libiconv-prefix \
--without-libintl-prefix \
--disable-rpath \
--without-libiconv-prefix \
--without-libintl-prefix \
-
+
MAKE_FLAGS += \
$(TARGET_CONFIGURE_OPTS) \
$(1) \
MAKE_FLAGS += \
$(TARGET_CONFIGURE_OPTS) \
$(1) \