portmap:
[openwrt/svn-archive/archive.git] / sound / shell-fm / Makefile
index ecfe8271a5fa5161d0a03a48919d444a1aa943dc..04b424c76b6587256a0fe940a517122f44d87013 100644 (file)
@@ -51,6 +51,7 @@ endef
 define Package/shell-fm/install        
        $(INSTALL_DIR) $(1)/usr/bin
        $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/bin/shell-fm $(1)/usr/bin/
+       $(INSTALL_DIR) $(1)/etc
        $(INSTALL_DATA) ./files/shell-fm.rc $(1)/etc/shell-fm.rc
        $(INSTALL_DIR) $(1)/etc/init.d
        $(INSTALL_BIN) ./files/shell-fm.init $(1)/etc/init.d/shell-fm
@@ -60,6 +61,6 @@ $(eval $(call BuildPackage,shell-fm))
 
 
 $(eval $(call RequireCommand,aclocal, \
-       shell-fm requires automake \
+       $(PKG_NAME) requires automake \
 ))