update stunnel to 4.20
[openwrt/svn-archive/archive.git] / sound / shell-fm / Makefile
index 7c0b3de8c972580aa431dc636edc48724786e532..16085daa47d29eb3a64e4d1941e9a860688a8415 100644 (file)
@@ -50,10 +50,17 @@ endef
 
 define Package/shell-fm/install        
        $(INSTALL_DIR) $(1)/usr/bin
-       $(CP) $(PKG_INSTALL_DIR)/usr/bin/shell-fm $(1)/usr/bin/
+       $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/bin/shell-fm $(1)/usr/bin/
+       $(INSTALL_DIR) $(1)/etc
        $(INSTALL_DATA) ./files/shell-fm.rc $(1)/etc/shell-fm.rc
        $(INSTALL_DIR) $(1)/etc/init.d
        $(INSTALL_BIN) ./files/shell-fm.init $(1)/etc/init.d/shell-fm
 endef
 
 $(eval $(call BuildPackage,shell-fm))
+
+
+$(eval $(call RequireCommand,aclocal, \
+       shell-fm requires automake \
+))
+