remove PKG_CAT from packages
[openwrt/svn-archive/archive.git] / sound / shell-fm / Makefile
index 04b424c76b6587256a0fe940a517122f44d87013..bc06a813f43a1af61186c5ee68afc49f61950316 100644 (file)
@@ -15,7 +15,6 @@ PKG_RELEASE:=2
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
 PKG_SOURCE_URL:=http://nex.scrapping.cc/shell-fm/downloads
 PKG_MD5SUM:=6ebbcf1af241a92a1237547fc39ca728
-PKG_CAT:=bzcat
 
 PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)
 PKG_INSTALL_DIR:=$(PKG_BUILD_DIR)/ipkg-install
@@ -27,12 +26,14 @@ define Package/shell-fm
   CATEGORY:=Sound
   DEPENDS:=+libmad +libopenssl +libreadline +libncurses
   TITLE:=Console Based Last.FM Radio Player
-  DESCRIPTION:=\
-       Shell.FM is a console based player for the streams provided \\\
-       by Last.FM for the Linux platform. It's lightweight and easy to use.
   URL:=http://nex.scrapping.cc
 endef
 
+define Package/shell-fm/description
+       Shell.FM is a console based player for the streams provided 
+       by Last.FM for the Linux platform. It's lightweight and easy to use.
+endef
+
 define Package/shell-fm/conffiles
 /etc/shell-fm.rc
 endef