[packages] apr: update to v1.3.9
[openwrt/svn-archive/archive.git] / sound / shell-fm / Makefile
index 3c472535bc2200acfdeae4edbe89498f0fced6a9..e1c74840bb38248d547d44dc5e091425b02560be 100644 (file)
@@ -8,14 +8,14 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=shell-fm
-PKG_VERSION:=0.6
+PKG_VERSION:=0.7
 PKG_RELEASE:=1
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
 PKG_SOURCE_SUBDIR:=$(PKG_NAME)-$(PKG_VERSION)
 PKG_SOURCE_PROTO:=git
 PKG_SOURCE_URL:=git://github.com/jkramer/shell-fm.git
-PKG_SOURCE_VERSION:=df8bd30d280502c9ce62669e001d7de94d0dd5fe
+PKG_SOURCE_VERSION:=c274aa51b52185b289ac22f0cb95420a1c19868b
 
 include $(INCLUDE_DIR)/package.mk
 
@@ -50,9 +50,9 @@ endef
 
 define Package/shell-fm/install
        $(INSTALL_DIR) $(1)/usr/bin
-       $(INSTALL_BIN) $(PKG_INSTALL_DIR)/bin/shell-fm $(1)/usr/bin/
+       $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/bin/shell-fm $(1)/usr/bin/
        $(INSTALL_DIR) $(1)/etc
-       $(INSTALL_DATA) ./files/shell-fm.rc $(1)/etc/shell-fm.rc
+       $(INSTALL_CONF) ./files/shell-fm.rc $(1)/etc/shell-fm.rc
        $(INSTALL_DIR) $(1)/etc/init.d
        $(INSTALL_BIN) ./files/shell-fm.init $(1)/etc/init.d/shell-fm
 endef