Update motion to a recent snapshot (#1538)
[openwrt/svn-archive/archive.git] / sound / sox / Makefile
index 14cc50ea84adf4f4016eeb8a1605e5b2398bfdd6..057f32c53578d932e9b0995ebe1eb82ee01da79b 100644 (file)
@@ -4,7 +4,7 @@
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id: Makefile 5329 2006-10-28 22:43:08Z nico $
+# $Id$
 
 include $(TOPDIR)/rules.mk
 
@@ -20,12 +20,14 @@ PKG_CAT:=zcat
 PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)-$(PKG_VERSION)
 PKG_INSTALL_DIR:=$(PKG_BUILD_DIR)/ipkg-install
 
+PKG_BUILD_DEPENDS:=libnotimpl
+
 include $(INCLUDE_DIR)/package.mk
 
 define Package/sox
   SECTION:=sound
   CATEGORY:=Sound
-  DEPENDS:=+libflac +libid3tag +libmad +libvorbisidec +libnotimpl
+  DEPENDS:=+libflac +libid3tag +libmad +libvorbisidec
   TITLE:=Sox is a general purpose sound converter/player/recorder
   DESCRIPTION:=\
        SoX is a command line utility that can convert various formats\\\