rework parallel building to get rid of some warnings
[openwrt/svn-archive/archive.git] / target / linux / Makefile
index 1bdd5ae1496ccaf5b5ee3d919dedaff3ad1a0000..769452274b9a7dc69e4ef1d9a80aac2dddd4bd0e 100644 (file)
@@ -10,4 +10,4 @@ include $(INCLUDE_DIR)/target.mk
 export TARGET_BUILD=1
 
 prereq clean download prepare compile install menuconfig oldconfig update refresh: FORCE
-       @$(NO_TRACE_MAKE) -C $(BOARD) $@
+       @+$(NO_TRACE_MAKE) -C $(BOARD) $@