Fixes kernel configuration error.
[openwrt/svn-archive/archive.git] / target / linux / Makefile
index 828825011128de30973a466e5a46f52833a58be2..769452274b9a7dc69e4ef1d9a80aac2dddd4bd0e 100644 (file)
@@ -7,6 +7,7 @@
 include $(TOPDIR)/rules.mk
 include $(INCLUDE_DIR)/target.mk
 
-prereq clean download prepare compile install menuconfig oldconfig update refresh: FORCE
-       TARGET_BUILD=1 $(MAKE) -C $(BOARD) $@
+export TARGET_BUILD=1
 
+prereq clean download prepare compile install menuconfig oldconfig update refresh: FORCE
+       @+$(NO_TRACE_MAKE) -C $(BOARD) $@