2.6.22 is released :)
[openwrt/svn-archive/archive.git] / target / linux / adm5120-2.6 / Makefile
index f372902df672859f52446fbe87d35d0d1663574b..5393a48998c2893c3c924ac0b2863ca94d602c12 100644 (file)
@@ -1,4 +1,4 @@
-# 
+#
 # Copyright (C) 2006 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
@@ -9,7 +9,9 @@ include $(TOPDIR)/rules.mk
 ARCH:=mipsel
 BOARD:=adm5120
 BOARDNAME:=ADM5120 (Little Endian)
-FEATURES:=squashfs jffs2 broken pci usb
+FEATURES:=squashfs jffs2 pci usb
+
+LINUX_VERSION:=2.6.22
 
 define Target/Description
        Build firmware images for Infineon/ADMtek ADM5120 based boards
@@ -17,6 +19,7 @@ define Target/Description
 endef
 
 include $(INCLUDE_DIR)/kernel-build.mk
+DEFAULT_PACKAGES += admswconfig
 
 # include the profiles
 -include profiles/*.mk