[adm5120] nfs-101u: add PCI IRQ map for the NEC USB controller (thanks to Daniel...
[openwrt/svn-archive/archive.git] / target / linux / adm5120 / Makefile
index 626ee9c3b7ba129b9c90990e1fbedf4b039e1ba0..853e0600f74f8494fdd922a3a16fdd21513c5880 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2007,2008 OpenWrt.org
+# Copyright (C) 2007-2009 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -9,17 +9,13 @@ include $(TOPDIR)/rules.mk
 
 BOARD:=adm5120
 BOARDNAME:=Infineon/ADMtek ADM5120
-LINUX_VERSION:=2.6.25.9
+LINUX_VERSION:=2.6.27.13
 SUBTARGETS:=router_le router_be
 INITRAMFS_EXTRA_FILES:=
 
 include $(INCLUDE_DIR)/target.mk
 
-DEFAULT_PACKAGES += admswconfig
-DEFAULT_PACKAGES += \
-       kmod-input-core \
-       kmod-input-polldev \
-       kmod-input-gpio-buttons \
-       kmod-button-hotplug
+DEFAULT_PACKAGES += admswconfig hostapd-mini kmod-input-core \
+                   kmod-input-polldev kmod-input-gpio-buttons kmod-button-hotplug
 
 $(eval $(call BuildTarget))