[ar71xx] add missing Kconfig symbol
[openwrt/svn-archive/archive.git] / target / linux / adm5120 / patches-2.6.27 / 009-adm5120_leds_switch_trigger.patch
index 79d0bcbd3bf866915a6a52333a03fc6643bbdf0b..4b8f8833ddf5579d4b6be2489be5fc54e9d50b06 100644 (file)
@@ -1,6 +1,6 @@
 --- a/drivers/leds/Kconfig
 +++ b/drivers/leds/Kconfig
-@@ -223,4 +223,12 @@
+@@ -223,4 +223,12 @@ config LEDS_TRIGGER_NETDEV
          This allows LEDs to be controlled by network device activity.
          If unsure, say Y.
  
@@ -15,7 +15,7 @@
  endif # NEW_LEDS
 --- a/drivers/leds/Makefile
 +++ b/drivers/leds/Makefile
-@@ -32,3 +32,4 @@
+@@ -32,3 +32,4 @@ obj-$(CONFIG_LEDS_TRIGGER_HEARTBEAT) += 
  obj-$(CONFIG_LEDS_TRIGGER_DEFAULT_ON) += ledtrig-default-on.o
  obj-$(CONFIG_LEDS_TRIGGER_MORSE)      += ledtrig-morse.o
  obj-$(CONFIG_LEDS_TRIGGER_NETDEV)      += ledtrig-netdev.o