[adm5120] refresh patches to match upstream style
[openwrt/svn-archive/archive.git] / target / linux / adm5120 / patches / 005-adm5120_usb.patch
index ddb4a3df8fcf6382be3a531a5121754aa95ee044..ef9a4fd9d39df2c85f29653c27c86f81f392d814 100644 (file)
@@ -1,19 +1,15 @@
-Index: linux-2.6.24.7/drivers/usb/host/Kconfig
-===================================================================
---- linux-2.6.24.7.orig/drivers/usb/host/Kconfig
-+++ linux-2.6.24.7/drivers/usb/host/Kconfig
-@@ -261,3 +261,6 @@ config USB_R8A66597_HCD
+--- a/drivers/usb/host/Kconfig
++++ b/drivers/usb/host/Kconfig
+@@ -261,3 +261,6 @@
          To compile this driver as a module, choose M here: the
          module will be called r8a66597-hcd.
  
 +config USB_ADM5120_HCD
 +      tristate "ADM5120 HCD support (EXPERIMENTAL)"
 +      depends on USB && MIPS_ADM5120 && EXPERIMENTAL
-Index: linux-2.6.24.7/drivers/usb/host/Makefile
-===================================================================
---- linux-2.6.24.7.orig/drivers/usb/host/Makefile
-+++ linux-2.6.24.7/drivers/usb/host/Makefile
-@@ -8,6 +8,7 @@ endif
+--- a/drivers/usb/host/Makefile
++++ b/drivers/usb/host/Makefile
+@@ -8,6 +8,7 @@
  
  obj-$(CONFIG_PCI)             += pci-quirks.o
  
@@ -21,11 +17,9 @@ Index: linux-2.6.24.7/drivers/usb/host/Makefile
  obj-$(CONFIG_USB_EHCI_HCD)    += ehci-hcd.o
  obj-$(CONFIG_USB_ISP116X_HCD) += isp116x-hcd.o
  obj-$(CONFIG_USB_OHCI_HCD)    += ohci-hcd.o
-Index: linux-2.6.24.7/drivers/usb/Makefile
-===================================================================
---- linux-2.6.24.7.orig/drivers/usb/Makefile
-+++ linux-2.6.24.7/drivers/usb/Makefile
-@@ -16,6 +16,7 @@ obj-$(CONFIG_USB_UHCI_HCD)   += host/
+--- a/drivers/usb/Makefile
++++ b/drivers/usb/Makefile
+@@ -16,6 +16,7 @@
  obj-$(CONFIG_USB_SL811_HCD)   += host/
  obj-$(CONFIG_USB_U132_HCD)    += host/
  obj-$(CONFIG_USB_R8A66597_HCD)        += host/