[8.09] kernel: refresh patches
[openwrt/svn-archive/archive.git] / target / linux / adm5120 / patches / 310-adm5120_wdt.patch
index 78eb62862db2a6b36819f0cbb2f9c4fd64614cef..f6822ecd318ac8fa29df95f5c769a1d08b1ed98a 100644 (file)
@@ -1,12 +1,12 @@
 --- a/drivers/watchdog/Kconfig
 +++ b/drivers/watchdog/Kconfig
-@@ -619,6 +619,18 @@
+@@ -632,6 +632,18 @@ config SBC_EPX_C3_WATCHDOG
  
  # MIPS Architecture
  
 +config ADM5120_WDT
 +      tristate "Infineon ADM5120 SoC hardware watchdog"
-+      depends on WATCHDOG && MIPS_ADM5120
++      depends on WATCHDOG && ADM5120
 +      help
 +        This is a driver for hardware watchdog integrated in Infineon
 +        ADM5120 SoC. This watchdog simply watches your kernel to make sure
@@ -21,7 +21,7 @@
        depends on SGI_HAS_INDYDOG
 --- a/drivers/watchdog/Makefile
 +++ b/drivers/watchdog/Makefile
-@@ -90,6 +90,7 @@
+@@ -91,6 +91,7 @@ obj-$(CONFIG_SBC_EPX_C3_WATCHDOG) += sbc
  # M68KNOMMU Architecture
  
  # MIPS Architecture