[adm5120] rewrite image generation
[openwrt/svn-archive/archive.git] / target / linux / adm5120 / router_be / profiles / 110-Atheros.mk
index cc4a7044954fcdbfdc1279197fe935e7f7e049cf..fa95bf3b10c3df95ebab77aee9f6242e539882e2 100644 (file)
@@ -1,17 +1,17 @@
 #
-# Copyright (C) 2006 OpenWrt.org
+# Copyright (C) 2007 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
 
 define Profile/Atheros
-  NAME:=Atheros WiFi
-  PACKAGES:=kmod-madwifi
+       NAME:=Atheros WiFi
+       PACKAGES:=kmod-madwifi
 endef
 
 define Profile/Atheros/Description
-       Package set compatible with hardware using Atheros WiFi cards
+       Package set compatible with hardware using Atheros WiFi cards.
 endef
 $(eval $(call Profile,Atheros))