[adm5120] image generation fixes (closes: #2643, #2644)
[openwrt/svn-archive/archive.git] / target / linux / adm5120 / router_le / profiles / Edimax.mk
index 34798b2381c66d1101c1998ff837815be9c6f02a..9b0ca65c2bbeead467ca531242670aa70992057c 100644 (file)
@@ -5,8 +5,16 @@
 # See /LICENSE for more information.
 #
 
+define Profile/BR6104K
+       NAME:=Edimax BR-6104K (Unofficial)
+endef
+
+define Profile/BR6104K/Description
+       Package set optimized for the Edimax BR-6104K
+endef
+
 define Profile/BR6104KP
-       NAME:=Edimax BR-6104KP
+       NAME:=Edimax BR-6104KP (Unofficial)
        PACKAGES:=kmod-usb-core kmod-usb-adm5120
 endef
 
@@ -14,4 +22,5 @@ define Profile/BR6104KP/Description
        Package set optimized for the Edimax BR-6104KP
 endef
 
+$(eval $(call Profile,BR6104K))
 $(eval $(call Profile,BR6104KP))