[ar7] add swconfig to the default set of packages
[openwrt/svn-archive/archive.git] / target / linux / ar7 / Makefile
index abe32eb3e8168cb434bb71ed9c3f3b016cf26398..ff9ebe0ba42cb3f25c0bccc38672125638092137 100644 (file)
@@ -1,5 +1,5 @@
  
-# Copyright (C) 2006 OpenWrt.org
+# Copyright (C) 2006-2009 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -11,12 +11,15 @@ BOARD:=ar7
 BOARDNAME:=TI AR7
 FEATURES:=squashfs jffs2 atm
 
-LINUX_VERSION:=2.6.24
+LINUX_VERSION:=2.6.32.16
 
 include $(INCLUDE_DIR)/target.mk
 
+DEFAULT_PACKAGES+= kmod-pppoa ppp-mod-pppoa linux-atm atm-tools br2684ctl \
+               kmod-acx swconfig
+
 define Target/Description
-       Build firmware images for TI AR7 based routers
+       Build firmware images for TI AR7 based routers.
 endef
 
 $(eval $(call BuildTarget))