Build images for the AG310, thanks sn9
[openwrt/svn-archive/archive.git] / target / linux / ar7 / image / Makefile
index 598f604a9bc13fbad1194615b5e10c0ffaa58748..170ad7a7a5e8f1fe6c9466b29b0d1169f47117d4 100644 (file)
@@ -78,6 +78,7 @@ define Image/Build
        $(call Image/Build/CyberTAN,$(1),WA21,WA21,$(1))
        $(call Image/Build/CyberTAN,$(1),WA22,WA22,$(1))
        $(call Image/Build/CyberTAN,$(1),WAG2,WAG2,$(1))
+       $(call Image/Build/CyberTAN,$(1),AG310,AV2A -b -r 1.0,$(1))
        $(call Image/Build/CyberTAN,$(1),AG241v2,AG3A -b -r 2.0,$(1))
        $(call Image/Build/CyberTAN,$(1),AG241v2b,AG3B -b -r 2.0,$(1))
        $(call Image/Build/CyberTAN,$(1),AG241v1,AG3A -b,$(1))