update to latest 2.6.27 and 2.6.30 kernels
[openwrt/svn-archive/archive.git] / target / linux / ar71xx / Makefile
index 0a97a35f60e9f116b58278ea6ddf2e640cb0a076..1b915ff2ef99b992afe4b2d6e9a65de83ddb6d3c 100644 (file)
@@ -12,12 +12,12 @@ BOARDNAME:=Atheros AR71xx/AR7240/AR913x
 FEATURES:=squashfs jffs2 tgz
 CFLAGS:=-Os -pipe -mips32r2 -mtune=mips32r2 -funit-at-a-time
 
-LINUX_VERSION:=2.6.30.4
+LINUX_VERSION:=2.6.30.7
 
 include $(INCLUDE_DIR)/target.mk
 
 DEFAULT_PACKAGES += \
-       kmod-gpio-leds kmod-input-core kmod-input-polldev \
+       kmod-leds-gpio kmod-input-core kmod-input-polldev \
        kmod-input-gpio-buttons kmod-button-hotplug
 
 define Target/Description