ar71xx: add swconfig to the default packages
[openwrt/svn-archive/archive.git] / target / linux / ar71xx / Makefile
index 1b915ff2ef99b992afe4b2d6e9a65de83ddb6d3c..b5184b64dca68a38c160d9df130ac93abbc8b9d9 100644 (file)
@@ -12,13 +12,13 @@ BOARDNAME:=Atheros AR71xx/AR7240/AR913x
 FEATURES:=squashfs jffs2 tgz
 CFLAGS:=-Os -pipe -mips32r2 -mtune=mips32r2 -funit-at-a-time
 
-LINUX_VERSION:=2.6.30.7
+LINUX_VERSION:=2.6.30.10
 
 include $(INCLUDE_DIR)/target.mk
 
 DEFAULT_PACKAGES += \
        kmod-leds-gpio kmod-input-core kmod-input-polldev \
-       kmod-input-gpio-buttons kmod-button-hotplug
+       kmod-input-gpio-buttons kmod-button-hotplug swconfig
 
 define Target/Description
        Build firmware images for Atheros AR71xx/AR913x based boards.