kernel: update linux 3.3 to 3.3.5
[openwrt/svn-archive/archive.git] / target / linux / ar71xx / Makefile
index 30610f8c6f4d32d75bb5099c27512a5d8e1e1cb3..c479a443e271a2158d4c12f8d4b7b908b8ed2f1c 100644 (file)
@@ -13,12 +13,13 @@ FEATURES:=squashfs jffs2 targz
 CFLAGS:=-Os -pipe -mips32r2 -mtune=mips32r2 -fno-caller-saves
 SUBTARGETS:=generic nand
 
-LINUX_VERSION:=3.2.12
+LINUX_VERSION:=3.3.5
 
 include $(INCLUDE_DIR)/target.mk
 
 DEFAULT_PACKAGES += \
        kmod-leds-gpio kmod-gpio-button-hotplug kmod-wdt-ath79 swconfig \
+       kmod-ledtrig-default-on kmod-ledtrig-timer kmod-ledtrig-netdev \
        kmod-ath9k wpad-mini uboot-envtools
 
 define Target/Description