ramips: Power down phy on disabled switch ports
[openwrt/svn-archive/archive.git] / target / linux / ar71xx / Makefile
index de067140941b2cd85698b00b828f40d30832e24b..f863993815a9ad2c00c233659de333ccc7592a8b 100644 (file)
@@ -13,12 +13,13 @@ FEATURES:=squashfs jffs2 targz
 CFLAGS:=-Os -pipe -mips32r2 -mtune=mips32r2 -fno-caller-saves
 SUBTARGETS:=generic nand
 
 CFLAGS:=-Os -pipe -mips32r2 -mtune=mips32r2 -fno-caller-saves
 SUBTARGETS:=generic nand
 
-LINUX_VERSION:=3.2.9
+LINUX_VERSION:=3.3.8
 
 include $(INCLUDE_DIR)/target.mk
 
 DEFAULT_PACKAGES += \
 
 include $(INCLUDE_DIR)/target.mk
 
 DEFAULT_PACKAGES += \
-       kmod-leds-gpio kmod-gpio-button-hotplug swconfig \
+       kmod-leds-gpio kmod-gpio-button-hotplug kmod-wdt-ath79 swconfig \
+       kmod-ledtrig-default-on kmod-ledtrig-timer kmod-ledtrig-netdev \
        kmod-ath9k wpad-mini uboot-envtools
 
 define Target/Description
        kmod-ath9k wpad-mini uboot-envtools
 
 define Target/Description