[ar71xx] add preliminary support for the Atheros PB42 board
[openwrt/svn-archive/archive.git] / target / linux / ar71xx / files / arch / mips / ar71xx / Makefile
index 588d23f6a92b0769b088b578e7498c23d4b898eb..b634e36d68833ca2c5a1d4499ce4de2fcc5733f3 100644 (file)
@@ -13,8 +13,9 @@ obj-y := prom.o irq.o setup.o platform.o gpio.o ar71xx.o
 obj-$(CONFIG_AR71XX_MACH_AP83)         += mach-ap83.o
 obj-$(CONFIG_AR71XX_MACH_AW_NR580)     += mach-aw-nr580.o
 obj-$(CONFIG_AR71XX_MACH_GENERIC)      += mach-generic.o
+obj-$(CONFIG_AR71XX_MACH_PB42)         += mach-pb42.o
 obj-$(CONFIG_AR71XX_MACH_RB_4XX)       += mach-rb-4xx.o
 obj-$(CONFIG_AR71XX_MACH_TEW_632BRP)   += mach-tew-632brp.o
 obj-$(CONFIG_AR71XX_MACH_UBNT)         += mach-ubnt.o
-obj-$(CONFIG_AR71XX_MACH_WP543)                += mach-wp543.o
 obj-$(CONFIG_AR71XX_MACH_WNR2000)      += mach-wnr2000.o
+obj-$(CONFIG_AR71XX_MACH_WP543)                += mach-wp543.o