ar71xx: create a separate profile for the Atheros DB120 board
[openwrt/svn-archive/archive.git] / target / linux / ar71xx / generic / profiles / atheros.mk
index 97d503257440db2cb2f6b54d832ae4a39ad8b48b..60b109accf54cbe1fda48b5b5ca147f3dee82759 100644 (file)
@@ -39,6 +39,17 @@ endef
 
 $(eval $(call Profile,AP96))
 
+define Profile/DB120
+       NAME:=Atheros DB120 reference board
+       PACKAGES:=wpad-mini kmod-ath9k kmod-usb-core kmod-usb2 kmod-usb-storage
+endef
+
+define Profile/DB120/Description
+       Package set optimized for the Atheros DB120 reference board.
+endef
+
+$(eval $(call Profile,DB120))
+
 define Profile/PB42
        NAME:=Atheros PB42 reference board
        PACKAGES:=wpad-mini kmod-ath9k kmod-usb-core kmod-usb-ohci kmod-usb2