ar71xx: add support for the TP-Link TL-WA901ND v2 board
[openwrt/svn-archive/archive.git] / target / linux / ar71xx / generic / profiles / atheros.mk
index 4ce0e605c6390d4ba827d742896eb608e19b5039..97d503257440db2cb2f6b54d832ae4a39ad8b48b 100644 (file)
@@ -28,6 +28,17 @@ endef
 
 $(eval $(call Profile,AP83))
 
+define Profile/AP96
+       NAME:=Atheros AP96 reference board
+       PACKAGES:=wpad-mini kmod-ath9k kmod-usb-core kmod-usb2
+endef
+
+define Profile/AP96/Description
+       Package set optimized for the Atheros AP96 reference board.
+endef
+
+$(eval $(call Profile,AP96))
+
 define Profile/PB42
        NAME:=Atheros PB42 reference board
        PACKAGES:=wpad-mini kmod-ath9k kmod-usb-core kmod-usb-ohci kmod-usb2