ar71xx: add profile and image building code for wzr-hp-ag300h
[openwrt/svn-archive/archive.git] / target / linux / ar71xx / generic / profiles / buffalo.mk
index 59ddd86cb37f9831f2d384bac70033806c80147f..5d9bab5406e80a3571b479c81fb0e3a03a0a453e 100644 (file)
@@ -15,3 +15,14 @@ define Profile/WZRHPG30XNH/Description
 endef
 
 $(eval $(call Profile,WZRHPG30XNH))
+
+define Profile/WZRHPAG300H
+       NAME:=Buffalo WZR-HP-AG300H
+       PACKAGES:=kmod-ath9k wpad-mini kmod-usb-ohci kmod-usb-core kmod-usb2 kmod-ledtrig-usbdev
+endef
+
+define Profile/WZRHPG30XNH/Description
+       Package set optimized for the Buffalo WZR-HP-AG300H
+endef
+
+$(eval $(call Profile,WZRHPAG300H))