ar71xx: add profile and build image for the EnGenius ESR900
[openwrt/svn-archive/archive.git] / target / linux / ar71xx / generic / profiles / engenius.mk
index e59428cc8faaa7dd2a045578ceb5e06043380a7a..093dfa47e90af8ae775ddd2d0806d217523524c9 100644 (file)
@@ -4,6 +4,19 @@
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
+
+define Profile/ESR900
+       NAME:=EnGenius ESR900
+       PACKAGES:=kmod-usb-core kmod-usb2 kmod-ledtrig-usbdev
+endef
+
+define Profile/ESR900/Description
+       Package set optimized for the EnGenius ESR900
+endef
+
+$(eval $(call Profile,ESR900))
+
+
 define Profile/ESR1750
         NAME:=EnGenius ESR1750
         PACKAGES:=kmod-usb-core kmod-usb2 kmod-usb-storage kmod-ath10k wpad-mini