ar71xx: add profile and generate image for the JA76PF2 board
[openwrt/svn-archive/archive.git] / target / linux / ar71xx / generic / profiles / jjplus.mk
index eb7bd6508623d01fcb8ce15984d30450b4a76b34..3f97dbf02e873569be378be42881469cc477f4bc 100644 (file)
@@ -16,6 +16,17 @@ endef
 
 $(eval $(call Profile,JA76PF))
 
+define Profile/JA76PF2
+       NAME:=jjPlus JA76PF2
+       PACKAGES:=
+endef
+
+define Profile/JA76PF2/Description
+       Package set optimized for the jjPlus JA76PF2 board.
+endef
+
+$(eval $(call Profile,JA76PF2))
+
 define Profile/JWAP003
        NAME:=jjPlus JWAP0003
        PACKAGES:=kmod-usb-core kmod-usb-ohci kmod-usb2