[ar71xx] move madwifi driver into a separate profile, and add hostapd-mini for the...
[openwrt/svn-archive/archive.git] / target / linux / ar71xx / image / Makefile
index 720be1c1e0f904ea5078ec5f029eb4b1206d04f8..c861dce25bdc780ab42b0b856bc7972849d71ecb 100644 (file)
@@ -189,6 +189,11 @@ define Image/Build/Profile/Default
        $(call Image/Build/Profile/WP543,$(1))
 endef
 
+define Image/Build/Profile/Madwifi
+       $(call Image/Build/Profile/UBNTRS,$(1))
+       $(call Image/Build/Profile/WP543,$(1))
+endef
+
 define Image/Build/squashfs
        $(call prepare_generic_squashfs,$(KDIR)/root.squashfs)
 endef